120411-00265 Alte Version

Aktuelle Priorität : Dringend
Aktueller Status : Neu
Aktueller Ticket-Typ : Frage
Ticket-Ersteller : Gast

Sehr geehrte Entwickler,
ich habe mich mit der Schulplaner-App gut zurechtgefunden.
Leider laeuft mein iPhone 3G jetzt mit der iOS 3.1.2, weil die 4.2.1 viel zu langsam war. Nun habe ich aber das Problem, dass die Schulplaner-App mit der iOS 3.1.2 nicht kompatibel ist.
Koennten Sie mir eine aeltere Version der App schicken.
Falls Sie sich sicher sein moechten, dass ich diese App wirklich gekauft habe, lassen Sie mich einfach wissen, wie ich es ihnen zeigen kann, weil mir gerade nicht einfaellt, wie ich das Ihnen beweisen koennte.
Ich bitte um eine Antwort.
Mit freundlichen Gruessen,
kevcio11

Hallo Kevico11,

leider gibt es keine einfache und sichere Möglichkeit den Kauf nachzuweisen. Die App benutzt zu viele iOS4 Funktionen(z.B Local Notifications), die nicht mit iOS3 kompatibel sind und eine alte Version kann leider nur als Ad-Hoc-Variante Verteilt werden. Diese Möglichkeit wär somit eine nur für dich angefertigte Version(Allein der Vorgang des Auslieferns nimmt einige Arbeitszeit in Anspruch) und kann daher leider kaum unter einen kostenfreien Support fallen.

Ich könnte mir Vorstellen, dass man bei iOS4 gewisse Dienste ausschalten kann um das System zu beschleunigen oder es irgendwie möglich ist, iOS4 Apps auf iOS3 laufen zu lassen. Google kann bei so Sachen manchmal dein Freund sein. Allerdings könnte es gegen die Regeln von Apple verstoßen.

Schade, dass ich dir nicht mehr helfen kann.

lg Pascal

Aktualisierung eintragen

Du musst dich einloggen um eine Aktualisierung vorzunehmen.